Drivers_2010.11.07_ DM500HD

Discussão em 'Imagens' iniciado por Pireza, Novembro 8, 2010.

  1. Pireza

    Pireza Staff Moderador Membro Gold

    07.11.2010

    add support for bcm4505 based dvb-s2 tuner
    add support for new cxd1981 based DVB-C/T tuner



    all broadcom based dreamboxes

    -----------------------------
    add support for new cxd1981 based DVB-C/T tuner
    fix vtuner support (internal memory corruption)
    allow disable the fan in standby mode again
    allow lower fan speeds in non standby
    fixed buffer underruns on H264 live decode
    fixed buffer underruns on AAC-HE live decode

    ================================================== ====================
    Abraço
    Pireza
     

    Arquivos Anexados:

    greenlion gosta disto.
  2. greenlion

    greenlion Membro Li-ion

    já alguém testou estas ?
     
  3. fresco

    fresco Membro Li-ion

    Talvez seja OFFTOPIC mas é assim tão vantajoso actualizar os drivers?

    Já agora, como se procede à actualização?

    Obrigado
     
  4. Pireza

    Pireza Staff Moderador Membro Gold

    Actualizei com estas na imagem da LT6 e já o tinha feito com as de 30.10.2010 e ela não se queixou.
    Agora é assim, não estou a ver as teams andarem a actualizar/montar imagens com novos drivers e boots e os mesmos não servirem para nada, certo?
    Modo de actualizar? Enviar ficheiro por FTP para a pasta tmp e na box instalação manual de .ipk
     
  5. ravenricga

    ravenricga Membro Digital

    Viva,

    tentei instalar estes novos drivers na Gemini 5.1 e deu erro a dizer que não conseguiu encontrar as dependências: module-init-tools-depmod.
    Sabem como resolver?

    Obrigado.
     
  6. ®JUVERUI

    ®JUVERUI Staff Moderador Temático Membro Gold

    Boas porque não enviam os drivers para a pasta de ficheiros temp/ e depois vai aos addons e efectuam a passagem para cada ficheiro,

    cumps ®JUVERUI
     
  7. Pireza

    Pireza Staff Moderador Membro Gold

    Atenção que estes drivers só dão para as imagens novas, já com o novo kernel 2.6.18. 7.4 e secondstage 80.

    A gemini 5.1 ainda está assente no kernel 2.6.18. 7.3, só aceita drivers até 23.06.2010, ou seja, drivers a partir de 10.10.2010 já não dão para as imagens antigas.
     
    Última edição: Novembro 9, 2010
  8. c0sm0s

    c0sm0s Membro Digital

    olá @Pireza

    resolveu-te o problema dos filmes, avi...!?

    cumps
     
  9. Pireza

    Pireza Staff Moderador Membro Gold

    Boas @cOsmOs

    Problema resolvido e não tem nada a haver com o boot........
    ......era a pasta que estava a partilhar que se desconfigurou :dash1:e bem podia dar voltas.

    Abraço
     
LMPC