LNB Queimado?

Discussão em 'Dúvidas / Ajuda' iniciado por Dragão69, Maio 22, 2011.

  1. Dragão69

    Dragão69 Membro Digital

    Boas Pessoal!

    Após resolver o problema da Antena pequena (Que tinha o LNB queimado), e após finalmente ver tudo a funcionar no Hispa, resolvi virar-me para a Antena grande que tenho virada para o HotBird.

    Também já não mexo nela à muito tempo (Para aí 5 anos), mas na altura das Keys estava a funcionar. Agora liguei diretamente a antena do HotBird ao Cabo de Antena que vai para a BOX (Tal como fiz com a do Hispa), e aconteceu o seguinte:

    - Pus na RTPInter que é FTA, e dizia "Service Could Not Be Found"...Suponho que não tinha sinal, né? ->

    Depois mudei para um canal da Sky ITA e deu som durante 5s (mas sem imagem) e de repente parou de dar som e deu aquela mensagem..E A partir daqui, qualquer canal dava aquela mensagem...

    Em baixo, no canal aparece "SNR: 60% | AGC: 35%"...Não ultrapassava muito mais que isso (Variava +5 ou -5%...)

    Será o LNB Queimado?

    O que me intriga mais foi quando deu som por meros segundos...

    No Hispa dava aquela msg, troquei por outro LNB (Televes), dei apenas um pequeno ajuste no LNB e na antena e ficou a bombar! :)

    Antes de comprar alguma coisa, prefiro saber a vossa opinião...Que será?

    Obrigado pessoal :)
     
  2. bitaca

    bitaca Membro Li-ion

    Faz primeiro uma pesquisa de canais, podes ter alguns canais que ja mudaram de frequencias, e depois testas alguns e ves o nivel de sinal, mas a antena pode necessitar de levar uma afinação, mas nada como ter os canais actualizados com as respectivas frequencias, ou se possivel inserir uma lista actualizada.
     
  3. kablamis

    kablamis Membro Li-ion

    Boas! Na minha opinião será msm só prato tirado do sitio...Tens um bom teste e rapido que podes fazer.Tiras o novo lnb da antena do hispasat e colocas no prato do hotbird.Assim ves logo se ele da ou se esta na mesma...

    Abraços

    kablamis
     
  4. Dragão69

    Dragão69 Membro Digital

    Boas amigos!!!

    Era mesmo o LNB Queimado! ;)

    Tratei de colocar outro, e o sinal já melhorou! E encontrei mesmo um Freq que tem o sinal 90/85...No Entanto estou com outro problema:

    - Após trocar o LNB, e mesmo tendo testado o Sinal numa Box antiga que cá tinha e ter tido bom sinal, continuava a não dar! Dava este erro (Mesmo com uma Lista de FRequências atualizadas em Maio 2011):



    Isto...Tendo sinal a 65% e Qualidade 85% (Arrendondando)...



    Como podem ver...Mas também tem muito "BER"...Isso é o que? Erros de captação?

    No Entanto, depois de Reiniciar a Box e ter Posto Direct Satellit, os canais apareceram todos como "REMOVED SERVICE", portanto lá fiz uma busca e ele apenas me encontrou 200 e tal canais...(Se tantos)...Como podem ver:



    No entanto, após um bocado de espera, de repente deu imagem nos NOVA Greece! lol



    Mas passado uns 15s, parou a imagem e deu esse erro...

    Já agora...Os Ky Italia por ex, aparecem com este sinal:

    Portanto, este erro, aliado aos canais que apanhou, aliado ao BER que apanha (Coisa que no Hispa não tenho) e ao sinal estar a 65%...Antena desalinha presumo?

    Com um toquezinho para o lado, vai lá ou só mesmo testando e vendo?

    Obrigado. ;)
     
    Última edição: Maio 27, 2011
  5. casser

    casser Old School

    Rodas-te o LNB para a posição correcta? O cabo coaxial está em boas condições?
     
  6. Dragão69

    Dragão69 Membro Digital

    O Cabo sim, parece estar.

    O LNB ainda rodei algumas vezes, mas mesmo assim, só isso.

    Obrigado
     
  7. bitaca

    bitaca Membro Li-ion

    Muito possivelmente a antena precisa de levar uma afinacao, o lnb tem de estar na posicao das 7H (hotbird) olhando para a antena de frente.

    estas a usar disecq??? se sim qual o disecq (1.0,1.1,1.2,2.0).
     
  8. Dragão69

    Dragão69 Membro Digital

    Não, pus ligado diretamente, já para previr esse problema do DiSeQ. :)

    Quando vir que funciona, é que ligo ao diSeq.

    E Sim, o LNB, por acaso, até acabei por deixar o LNB nessa posição das 7/8h. :)

    Sabes de algum site, para saber para onde devo exatamente a virar, consoante a minha zona?

    Sei do ".dishpointer.com", mas se houvesse outro que vocês achassem, melhor ou então mais "claro" para n00bs, melhor era. :p

    Provavelmente, desde quando foi montada, o sinal devia estar a 75% por aí...Porque não estou a ver uma antena tão grande e bem apertada, a desafinar tanto... o_O

    Obrigado
     
    Última edição: Maio 28, 2011
Antenas-Wireless.com