Skystar HD2 não está a apanhar sinal...

Discussão em 'Pc Sat' iniciado por Red_Hot, Maio 25, 2010.

  1. Red_Hot

    Red_Hot Membro Digital

    Pois é caros amigos, a minha placa lembrou-se em tirar férias.

    O que acontece:


    • Não apanha sinal (até ontem estava tudo a funcionar)

    O que já testei:


    • Já troquei de cabo. Inclusive o que está a dar sinal à Meobox
    • Formatei o PC (como estava a precisar aproveitei)
    • Testei com vários softwares (dvbviewer, progdvb etc)
    • Fiz a pesquisa de canais e ZERO
    • Troquei a slot em que a placa estava instalada
    • Tentei abrir canais livres e nada.

    A placa é correctamente detectada e está correctamente instalada. No entanto parece que não chega sinal nenhum.

    Queria esgotar todas as hipoteses antes de mandar a placa para RMA.

    Ideias?

    Abraço
     
  2. casser

    casser Old School

    Acho que pouco mais podes fazer..

    Já experimentaste vários drivers? E usar a placa noutra motherboard?

    Ainda no outro dia, a minha não tinha sinal nos transponder´s da MEO no DVBdream, mas no Prog Satellite Finder 2.01 e no DVBViewer funcionava bem...mas se nos diversos programas não apanhas nada, ou é problema de drivers ou motherboard..mas acho que tens mesmo que mandar para RMA.
     
  3. [PT]

    [PT] Membro Li-ion

    Conseguiste resolver alguma coisa amigo??

    Julgo que estou com o mesmo problema que tu... pelo menos tenho todos os sintomas e já fiz os passos que fizeste!!

    Obrigado
     
  4. kalimero

    kalimero Membro Digital

    Já resolveram os vosso problemas do sinal ?

    kalimero
     
DreamPortugal